By continuing to use this site, you agree to the Terms of Service of this website, including usage of cookies.

OK, Don't show this again

1vs1 minigame plugin
version 1.0.3
Approved
Direct Download How to install?
Switch version
77 Downloads / 177 Total
5 Reviews
Plugin Description §

General


🔥 An Extremely Interesting 1vs1 Arena Plugin For Pocketmine


Discord


✔️ Simple setup



✔️ Multi arena support



✔️ Fast, without lags



✔️ Support PM4

Setup

How to setup?

  • Installation:

  1. Download latest release or sucess. build
  2. Upload it to your server folder /plugins/
  3. Restart the server
  • Create and setup an arena:

  1. Create an arena using /1vs1 create <arenaName>
  2. Join the setup mode (command /1vs1 set <arenaName>)
  3. There are setup commands (they are without /), you can use them to set the arena
  • Setup commands:
Command Description
help Displays all setup commands
done Is used to exit setup mode
level <worldName> Sets arena game world
spawn <spawnNum> Sets arena spawn position
joinsign Update joinsign
enable Enable the arena

Commands:



Commands:
    /1vs1 help:
        Description: Displays all OneVsOne commands
        Permission: 1vs1.cmd.help (OP)
    /1vs1 create:
        Description: Create new arena
        Permission: 1vs1.cmd.create (OP)
        Usage: /1vs1 set <arenaName>
    /1vs1 remove:
        Description: Remove arena
        Permission: 1vs1.cmd.remove (OP)
        Usage: /1vs1 remove <arenaName>
        Note: Changes will be after restart
    /1vs1 set:
        Description: Command allows setup arena
        Permission: 1vs1.cmd.set (OP)
        Usage: /1vs1 set <arenaName>
        Note: This command can be used only in-game
    /1vs1 arenas:
        Description: Displays list of all arenas
        Permission: 1vs1.cmd.arenas (OP)
What's new §
  • Fix signtext no update, reload

Mohammed123ss
Outdated
using v1.0.3
15 May 22
Crash
pavog
Outdated
using v1.0.3
12 May 22
Please enable issues on your github repo. I get an error on startup.
FlynnKunz
Outdated
using v1.0.3
10 May 22
I have an error
BeeAZ-pm-pl
10 May 22
Let me know your error so I can fix it as soon as possible by creating issues on github
NovaStark1234
Outdated
using v1.0.3
05 May 22
NovaStark1234
Outdated
using v1.0.2
29 Apr 22

Reply to review by :

/ 5
Supported API versions
4.0.0
->
4.3.1
Producers §
  • Collaborators:
    • @BeeAZ-pm-pl
  • Contributors:
    • @GamakCZ
License §
Categories:
General
Keywords

You can leave one review per plugin release, and delete or update your review at any time

/ 5
Loading...