By continuing to use this site, you agree to the Terms of Service of this website, including usage of cookies.

OK, Don't show this again

AntiXRay plugin for PocketMine-MP
version 1.0.4
Approved
Direct Download How to install?
Switch version
120 Downloads / 256 Total
5 Reviews
Plugin Description §

ActualAntiXRay

This is an actual AntiXRay plugin for PocketMine-MP.

Unlike other so-called "AntiXRay" plugins, this one does not simply inform staff members if an ore is broken. This plugin modifies the chunk packet sent to the client to make it look like a chunk contains a ridiculous amount of ores.

example.png

What's new §
  • Fixed incorrect items appearing in item frames (due to an obsolete workaround made in PocketMine-MP for 1.19.10).
  • Bumped required PocketMine-MP version from 4.7.0 to 4.7.1.
  • Removed a bug where plugins or virions sending fake blocks to the client, would trigger block updates by ActualAntiXRay making their efforts worthless.
    This was the case with plugins using the InvMenu virion which would stop them from displaying block inventories to players.
  • Added support for PocketMine-MP 4.7.X
  • Removed support for older versions.

TacoError
using v1.0.4
05 Sep 22
AviDevs
using v1.0.4
03 Sep 22
Super Bueno el Plugins lo recomiendo Super Good Plugins I recommend it
Henry12960
Outdated
using v1.0.1
17 Aug 22
ignore the comment below, perfect plugin and no errors
ZippingBoat9588
Outdated
using v1.0.1
17 Aug 22
best Plugin works fine
DerEchteEasygamerTV
Outdated
using v1.0.1
17 Aug 22
My server has been crashed
ColinHDev
17 Aug 22
I understand that it is very frustrating if a plugin does no longer work and even crashes your server after updating. But simply posting "server crashed" does not help anyone. Thanks to other users, the error was already identified and a fix can already be found on GitHub https://github.com/ColinHDev/ActualAntiXRay/releases/tag/v1.0.2 while the update is reviewed by someone from poggit. But since you didn't provide any information, I only assume that this update fixed your error which came due to some protocol changes in 1.19.20. (So if you updated your server to support that version and after that, the crash happened, then your error should be resolved.) Next time, just head over to the plugin's GitHub page and post an issue along your crashdump! :D

Reply to review by :

/ 5
Supported API versions
4.7.1
->
4.9.0
Producers §
  • Collaborators:
    • @ColinHDev
License §
Categories:
General
Admin Tools
Keywords
Permissions
Asynchronous tasks

You can leave one review per plugin release, and delete or update your review at any time

/ 5
Loading...