By continuing to use this site, you agree to the Terms of Service of this website, including usage of cookies.

OK, Don't show this again

A PocketMine-MP Plugin to Login your Admins, Moderators and other Teammates.
version 1.0.0-2
Approved
Direct Download How to install?
Switch version
922 Downloads / 7473 Total
4 Reviews
Plugin Description §

Discord

AdminLogin Discord

With this plugin you can select groups and set a code for Login to the groups, for more safety on your server!

You need the plugin PurePerms!

GitHub: AdminLogin

I hope that this plugin is usefull :) I would be happy if you rate this plugin.

Features

  • Easy to use (set the groups and the codes for the groups in the config.yml and start)
  • Very customizable (You can change a lot of messages in the messages.yml)
  • Login for your Admins, Moderators and other Teammates, for more safety on your server

How to use?

  1. Go to the config of AdminLogin
  2. Go to config.yml
  3. Add new entry like the other entrys

Example:

Owner:
  code: "ownerx6859430"
Admin:
  code: "adminx6584317"
Developer:
  code: "developerx776"
YourNewGroup:
  code: "code for group"

License

This plugin is Licensed under the Apache 2.0 License! Plugin by supercrafter333!

Bug report

You found a bug?

Credits

Owner: supercrafter333

Main-Developer: supercrafter333

Icon: HannesTheDev [Thank you]

Helpers: |---|

Questions, Feature requests and other things

Do you have Questions, Feature requests or other things? Contact me on Discord: supercrafter333#4062 or open an Issue on GitHub

What's new §

Added support for PocketMine-MP 4, removed support for PM3 versions!


Willtom999
Outdated
using v1.0.0
05 Jul 21
Plz add off and on
What should I add? Please open a Issue in GitHub.
Jogaez
Outdated
using v1.0.0
28 May 21
Very fast and very attentive response, I have had some problems but he offered me the solution by Discord. Thanks!
:)
MineGuy112
Outdated
using v1.0.0
04 Apr 21
👌👍 Love the idea.
Thx :)
HannesTheDev
Outdated
using v1.0.0
22 Feb 21
Very cool! xD :)
Thx :)

Reply to review by :

Supported API versions
4.0.0
->
4.0.3
Dependencies
PurePerms 1.4.3
Required
View Plugin
Producers §
  • Collaborators:
    • @supercrafter333
License §
Categories:
General
Admin Tools
Anti-Griefing Tools
Permissions
Other files

You can leave one review per plugin release, and delete or update your review at any time

/ 5
Loading...