By continuing to use this site, you agree to the Terms of Service of this website, including usage of cookies.

OK, Don't show this again

Plugin for PocketMine-MP that can disable specific damage events based on the configuration file.
version 0.0.1
Approved
Direct Download How to install?
59 Downloads / 59 Total
Plugin Description §

This plugin is a basic plugin for PocketMine-MP that allows player to disable/enable specific damage events based off of a configuration file. By default, all "no-damage" events are set to true!

Supported API versions
3.11.4
->
3.12.5
License §
Categories:
General
Mechanics
Permissions
Manage entities

You can leave one review per plugin release, and delete or update your review at any time

Loading...