By continuing to use this site, you agree to the Terms of Service of this website, including usage of cookies.

OK, Don't show this again

Do you want to honour the voters of your server? This plugin will list them on a floating text particle!
version 3.2.0
Approved
Direct Download How to install?
Switch version
692 Downloads / 2606 Total
8 Reviews
Plugin Description §

TopVoter Poggit-CI

TopVoter is a plugin that lists voters on your PocketMine-MP Server using FloatingTextParticles.

Requirements

For Developers

  • Check out our API Documentation here.

Preview

TopVoter Example Preview

What's new §
  • Add PocketVote (v3.0) support
  • Fix error strpos() hiding error output
  • 3.0.0 cleanup and multiple FTPs support
  • Fix error on disable
  • remove .gitmodules

Make sure to replace your config file with the new one!

  • Delete Travis Icon
    • TopVoter no longer uses Travis
  • Update to 3.0.0 API and scheduler changes (#25)
    • Update to 3.0.0 API and scheduler changes
    • Update Preview link
    • Delete unused imports
    • 2.3.3 -> 2.4.0 version bump
  • ALPHA9 -> ALPHA12 API
    • Compatibility for ALPHA9 - ALPHA10 - ALPHA11 - ALPHA12 APIs.
  • API 3.0.0-ALPHA9 support + a crash fix ...
    • when an invalid key was provided and the server would try to set it to
    • null
  • Remove FishyUpdater as requirement from the README
  • Stop using the singleton design.
  • Improved error handling which caused confusion in the past.

Wertzui123
using v3.1.0
06 Mar 19
Nice, but sometimes the floating textes aren't there!
mikeygio10
using v3.1.0
18 Feb 19
how do i put it were i want it
maxlovetoby
using v3.1.0
29 Oct 18
great plugin easy to set up thanks!
Zedstar16
using v3.0.0-1
04 Sep 18
great plugin by a great Dev
isaacmorejon
using v3.0.0-1
27 Aug 18
nice
Bluelex
using v3.0.0
27 Jul 18
Nice!
CraftyDex
using v3.0.0
15 Jul 18
Very amazing worth it plugin
MSG100TC
using v2.2.1
20 Apr 18
Great! 👍
SOF3
Staff
using v2.0.8
15 Feb 17
This plugin is being rejected as it depends on Updater, which is currently not included in the build from Poggit-CI. Please add a line in .poggit.yml to enable submodule cloning: "submodule": true If you need extra submodule cloning quota (currently limited to 3), please contact us.

Reply to review by :

Supported API versions
3.0.0
->
3.9.4
Dependencies
PocketVote 3.0.0
Optional
View Plugin
Requirements & Enhancements
API token Requirement An API key of your server from minecraftpocket-servers.com
Producers §
  • Contributors:
    • @Aericio
License §
Categories:
Miscellaneous
General
Informational
Permissions
Manage entities
External Internet clients
Asynchronous tasks

You can leave one review per plugin release, and delete or update your review at any time

Loading...