By continuing to use this site, you agree to the Terms of Service of this website, including usage of cookies.

OK, Don't show this again

A simple pocketmine plugin that allows players to change their view distance with a command
version 1.0.0
Approved
Direct Download How to install?
13 Downloads / 13 Total
3 Reviews
Plugin Description §

ViewDistance

A simple pocketmine plugin that allows players to change their view distance with a command.

Features

  • /view {number}(View distance will be set to what view-distance in server-properties is set to if a players number exceeds max view distance). [COMING SOON] /view {player} {number}

How to install

  1. Download the phar from poggit.
  2. Upload to your servers plugin directory.
  3. Restart your server.

Config

~ Message sent to player if the value they provide isn't a number. not_numeric: "§cYou must provide a numeric value!"

~ Message sent to player when view distance is changed, used %distance% for the players distance. view_change_succcess: "§aSuccessfully changed view distance to §9%distance%§a!"

~ Message sent to player when they lack perms to change view distance. no_perms_message: "§cYou do not have permission to use this command!"

Permissions

view.command: default: true ~ Allows players to use /view to alter their view distance

Contact me

If you have any suggestions or find any bugs, message me on discord TPE#1061


mmm545
using v1.0.0
10 Oct 20
ethaniccc
using v1.0.0
10 Oct 20
GodWeedZao
using v1.0.0
10 Oct 20
not cool man.
TPEimperialPE
15 Oct 20
What's the problem

Reply to review by :

Supported API versions
3.0.0
->
3.15.0
License §
Categories:
General
Permissions
Permissions

You can leave one review per plugin release, and delete or update your review at any time

Loading...